oxhead
Login | Register
Search
Bugs - Double '-' disappears in forums

By Stok3d 2 years ago
I am rereading posts I make in the suggestion thread and keep noticing it looks like I made huge typos etc. I believe I finally figured it out. Every time I type '-' x2 in a row it disappears after hitting submit.

I'll test below with having the two words seperated with '-' back-to-back. (Yeah I know this is very low priority, but just pointing it out)

WordWord

By Stok3d 2 years ago
yep, it disappeared.

Login or Register to Post




Popular Raiding and PvP Talents
Popular Raiding and PvP Glyphs
Popular Raiding and PvP Specs
Loot Rank for BiS Gear, Gemming, Reforging

Latest News (all news)
Hiding Alts
Exciting Times Ahead for GuildOx!
GuildOx Has a New Owner
Warlords of Draenor Announced
Farewell GuildOx Fans


Premium Guilds Recruiting
Metric
Area 52-US
T16H 9/14
Khaos
Silvermoon-US
T16H 9/14
Zen
Nagrand-US
T16H 10/14
Death Penalty
Mal'Ganis-US
T16 14/14
RA
Alleria-EU
T16H 10/14
Lawless Era
Magtheridon-EU
T16H 13/14
Ten Angry Nerds
Kel'Thuzad-US
T16H 12/14
KoT
Lightbringer-US
T16H 5/14
Cobra Kai
Defias Brotherhood-EU
T16H 5/14
Dawning Nemesis
Stormrage-US
T16H 14/14

WoW Guild Stats
Live Guilds351867
Ranked Raiding Guilds45553
Active Raiding Guilds16503

Featured Articles
GuildOx Ranks Achievements and Titles
GuildOx Adds Popular Glyphs
GuildOx Debuts Spec Tracking
GuildOx Adds Alt Detection
Blizzard's Top WoW Fansites feat. GuildOx
Top Ten WoW Security Steps

© Copyright GuildOx 2013 | Privacy